Degraded performance visualizing Insightboards
Incident Report for Quantive
Resolved
This incident has been resolved.
Posted Jul 05, 2023 - 14:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 05, 2023 - 14:33 UTC
Identified
We identified the issue and are currently working on a fix.
Posted Jul 05, 2023 - 14:25 UTC
Update
We are continuing to investigate this issue.
Posted Jul 05, 2023 - 14:14 UTC
Investigating
We are currenlty investigating an issue with Insightboards stuck in Loading state and not visualizing the data.
Posted Jul 05, 2023 - 13:45 UTC
This incident affected: Results EU (Insights API).