Insights not updating in EU data center

Incident Report for Quantive

Resolved

This incident has been resolved.
Posted May 30, 2025 - 11:41 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 30, 2025 - 11:31 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 27, 2025 - 14:09 UTC

Investigating

We are currently investigating an issue with Insights returning the last calculated value, which might not be the most recent one. Manually executing the insights might return an error message. The issues affects our customers in the EU Data Center.
Posted May 27, 2025 - 13:13 UTC
This incident affected: Results(EU) (Insights API).