EU - File Upload for Strategy AI - partial outage

Incident Report for Quantive

Resolved

This incident has been resolved.
Posted Jan 30, 2025 - 15:58 UTC

Investigating

Currently, uploading documents to StrategyAI is experiencing issues with files being successfully uploaded.
Posted Jan 29, 2025 - 16:44 UTC
This incident affected: Strategy AI(EU) (Documents API).