Degraded performance in EU data center
Incident Report for Quantive
Resolved
This incident has been resolved.
Posted Nov 08, 2023 - 16:48 UTC
Monitoring
Performance is back to normal. We are monitoring the results.
Posted Nov 08, 2023 - 16:24 UTC
Investigating
We are investigating an issue with sporadic degraded performance and inability to log in to the account.
Posted Nov 08, 2023 - 15:58 UTC
This incident affected: Results EU (Web Application).