Insightbboards not loading for accounts in the Australian Data Center

Incident Report for Quantive

Resolved

This incident has been resolved.
Posted May 12, 2025 - 13:18 UTC

Investigating

We are currently investigating an issue with Reports (Insightboards) not loading for accoutns located in our Australian data center (Quantive accounts with URL *.au.quantive.com)
Posted May 12, 2025 - 12:23 UTC
This incident affected: Results(AU) (Insights API).