Infrastructure issues causing platform downtime

Incident Report for Quantive

Resolved

This incident has been resolved.
Posted Oct 05, 2022 - 13:59 UTC

Monitoring

The infrastructure issue has been resolved. We are monitoring the system stability. All services are back to fully operational
Posted Oct 05, 2022 - 13:19 UTC

Update

We are continuing to work on a fix for this issue.
Posted Oct 05, 2022 - 13:17 UTC

Identified

An issue with our infrastructure provider is causing downtime for Gtmhub accounts in our EU Data center. We are working with our infrastructure partner to resolve this as quickly as possible. Expected improvement in the next 20 minutes.
Posted Oct 05, 2022 - 13:15 UTC
This incident affected: Results(EU) (Web Application, Authentication API, OKRs API, Background Data Synchronisation, Comments API, Filter Definitions API, Insights API, Teams API, Timeline API, Search API, Marketplace, Extensibility API).