Degraded performance in EU Data Center

Incident Report for Quantive

Resolved

This incident has been resolved.
Posted Jan 24, 2025 - 14:09 UTC

Update

We are continuing to monitor for any further issues.
Posted Jan 24, 2025 - 10:14 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2025 - 10:14 UTC

Investigating

We are currently experiencing degraded performance impacting services in the EU Data Center. Users may encounter slow response times. Our team is actively investigating the issue and working towards a resolution.
Posted Jan 24, 2025 - 09:44 UTC
This incident affected: Website and Results(EU) (Web Application).