Infrastructure issues causing service interruptions to customers based in Australia
Incident Report for Quantive
Resolved
The incident has been resolved.
Posted Mar 05, 2024 - 15:20 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 05, 2024 - 14:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2024 - 14:03 UTC
Identified
We identified the issue and are currently deploying a fix to all affected environments.
Posted Mar 05, 2024 - 10:53 UTC
Investigating
We are currently investigating an infrastructure issue preventing customers located in the Australia region from accessing Quantive Results.
Posted Mar 05, 2024 - 03:15 UTC
This incident affected: Results AS (Web Application).