Degraded infrastructure in East Asia data center.
Incident Report for Quantive
Resolved
This incident has been resolved.
Posted Jun 02, 2023 - 22:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 02, 2023 - 22:00 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 02, 2023 - 21:57 UTC
Investigating
We are currently experiencing issues with our services in East Asia data center due to degraded infrastructure.
Posted Jun 02, 2023 - 21:57 UTC
This incident affected: Results AS (Web Application, Authentication API, OKRs API, Comments API, Filter Definitions API, Insights API, Teams API, Timeline API, Search API, Marketplace, Extensibility API, Background Data Synchronisation, Cognitive Service API, Platform Intelligence).