Degraded performance with datasource syncs.
Incident Report for Quantive
Resolved
This incident has been resolved.
Posted Oct 02, 2024 - 04:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 01, 2024 - 21:27 UTC
Investigating
We are currently investigating this issue.
Posted Oct 01, 2024 - 21:24 UTC
This incident affected: Results(US) (Background Data Synchronisation) and Results(AS) (Background Data Synchronisation).