Increased error rate in US data source sync jobs
Incident Report for Quantive
Resolved
This incident has been resolved.
Posted Jul 24, 2024 - 06:45 UTC
Monitoring
The issue has been resolved. Any failed sync jobs will complete successfully upon their next scheduled sync. If needed, you can successfully sync the needed data sources manually.
Posted Jul 23, 2024 - 14:51 UTC
Investigating
We are currently investigating an issue with increased number of errors being returned when automatically or manually synchronizing data sources. The incident is isolated to our US data center customers.
Posted Jul 23, 2024 - 14:50 UTC
This incident affected: Results(US) (Insights API).