Degraded performance of strategy maps generation
Incident Report for Quantive
Resolved
This incident has been resolved.
Posted Aug 27, 2024 - 09:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 26, 2024 - 20:40 UTC
Update
We are continuing to investigate this issue.
Posted Aug 26, 2024 - 20:32 UTC
Investigating
We are currently experiencing degraded performance during strategy map generation, caused by external dependencies. The engineering team is working to resolve the problem.
Posted Aug 26, 2024 - 20:24 UTC
This incident affected: Strategy AI(EU) (Strategic Bets API) and Strategy AI(US) (Strategic Bets API).