Degraded Quantive data source syncs

Incident Report for Quantive

Resolved

This incident has been resolved.
Posted Feb 20, 2025 - 12:37 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 20, 2025 - 12:27 UTC

Investigating

We are currently investigating the issue.
Posted Feb 20, 2025 - 12:17 UTC
This incident affected: Results(EU) (Background Data Synchronisation), Results(US) (Background Data Synchronisation), Results(SA) (Background Data Synchronisation), and Results(AS) (Background Data Synchronisation).