Degraded Global Search API in EU data center
Incident Report for Quantive
Resolved
This incident has been resolved.
Posted Aug 11, 2023 - 10:19 UTC
Investigating
We are currently investigating this issue.
Posted Aug 10, 2023 - 08:49 UTC
This incident affected: Results EU (Search API).