Investigating a Service Outage with the Quantive Platform

Incident Report for Quantive

Resolved

This incident has been resolved.
Posted Oct 30, 2025 - 07:46 UTC

Update

We are continuing to monitor for any further issues.
Posted Oct 29, 2025 - 22:21 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2025 - 20:50 UTC

Update

The Microsoft team have deployed a roll back of the Azure FrontDoor CDN to the last known good state. As a result, you will gradually see improvement in the availability of the Quantive platform.
Posted Oct 29, 2025 - 19:44 UTC

Identified

The incident appears to be caused by an ongoing incident with our CDN service provider. For more information refer to: https://azure.status.microsoft/en-us/status. We will continue monitoring the incident and provide up-to-date information here.
Posted Oct 29, 2025 - 17:29 UTC

Update

We are continuing to investigate this issue.
Posted Oct 29, 2025 - 16:35 UTC

Investigating

We are currently investigating an issue resulting in service outage for the Quantive platform.
Posted Oct 29, 2025 - 16:33 UTC
This incident affected: Website, Results(EU) (Web Application, Authentication API, OKRs API, Background Data Synchronisation, Comments API, Filter Definitions API, Insights API, Teams API, Timeline API, Search API, Marketplace, Extensibility API, Platform Intelligence, Cognitive Service API, Singularity Webapp), and Strategy AI(EU) (Contexts API, Conversations API, Documents API, Strategic Bets API, LLM API).