Degraded performance in AU Data Center

Incident Report for Quantive

Resolved

This incident has been resolved.
Posted May 13, 2025 - 12:41 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 13, 2025 - 09:51 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 13, 2025 - 09:45 UTC

Investigating

We are currently investigating this issue.
Posted May 13, 2025 - 09:37 UTC
This incident affected: Results(AU) (Web Application, OKRs API, Comments API, Filter Definitions API, Insights API, Teams API, Timeline API, Search API, Marketplace, Extensibility API, Background Data Synchronisation, Cognitive Service API, Platform Intelligence) and Strategy AI(AU) (Contexts API, Conversations API, Documents API, Strategic Bets API, LLM API).