Elevated failing logins for customers in the Asia Data Center
Incident Report for Quantive
Resolved
This incident has been resolved.
Posted Nov 26, 2024 - 14:23 UTC
Monitoring
Our Identity provider has implemented a fix for the issue and their status is currently Operational in the Asia region. We will keep monitoring the health of logins and eventually resolve the incident.
Posted Nov 26, 2024 - 13:20 UTC
Investigating
Our Identity provider is experiencing increase rate of filing logins. This affects Quantive customers whose accounts are on the Asia DC (e.g. https://accountName.as.quantive.com). We will update the incident as our Identity provider provides more information. If you require a direct link to the original source of the incident, you can monitor it here: https://status.auth0.com/incidents
Posted Nov 26, 2024 - 12:28 UTC
This incident affected: Results(AS) (Authentication API).